Jump to content
Sign in to follow this  
Pixel

Can't Get Some Demo Files To Load...?

Recommended Posts

http://gamedownloads.nom-nom-nom.us/tf2demos/main/2011-06/auto-20110626-1806-cp_dustbowl.dem.7z

 

http://gamedownloads.nom-nom-nom.us/tf2demos/main/2011-06/auto-20110626-1840-pl_thundermountain.dem.7z

 

Those are the ones I was trying to download and get some footage off of. I extracted them to my tf folder, then loaded them with the shift + f2 thing, it shows that new replay loading screen and then just goes back to the menu. I try to hit play and it does the same thing. Older demos are working though D:

 

Is it something with me or tf2?

 

All help is appreciated, thanks ^_^

Share this post


Link to post

Happening to me as well, I was just about to post this too.

 

Hopefully its fixed soon, replays are nifty but Demos are still best

Share this post


Link to post

Happening to me as well, I was just about to post this too.

 

Hopefully its fixed soon, replays are nifty but Demos are still best

 

I hope these demos are still useable. Had some cool stuff I wanted to record XD

 

But yeah I don't know whats causing it.

Share this post


Link to post

Getting the same problem. Source Tv is probably recording botched demofiles.

 

Posted Image

 

fuuuuu! So I guess that means they won't be working. Sadface.

Share this post


Link to post

This happens whenever there is an update to tf2, as well as threads on the issue. :P Bottom line is, valve suxxor at demos and they do not work with different versions. The only way to see them is to load them with a client that was at the same version as when it was recorded.

Share this post


Link to post

This happens whenever there is an update to tf2, as well as threads on the issue. :P Bottom line is, valve suxxor at demos and they do not work with different versions. The only way to see them is to load them with a client that was at the same version as when it was recorded.

 

Except the demofiles I was using was way after the update.

Share this post


Link to post

Yeah, I'm getting this error too. Very frustrating when I was planning on trying to record something for once :c

Share this post


Link to post

Apparently it's an outstanding problem with the latest big update - nobody else has sourcetv demos working either atm. Older demos appear to be playable though, so it looks like it's a problem with the demoui loader. We were hoping yesterday's bugfix would address it, but it doesn't look like it. :(

Share this post


Link to post

I tried it again today just to make sure it was still broken, since none of the update notes said anything at all about fixing this, and it worked for me.

I enabled the autorecording now, lets see how well it works now from now on.

(note that I just enabled it now, if you're reading this immediately after I posted this, you have to wait for 2 map changes before any files will appear)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×