Jump to content
Sign in to follow this  
ratty

New Server

Recommended Posts

seems there were problems when i was playing on main 4 hours ago, every 3 mins or so it would come up with the auto disconnection in 25 seconds and then go back to normal, i was not the only one with this problem.

 

Don't know what to add apart from not that many people on the server about 12.

Share this post


Link to post

seems there were problems when i was playing on main 4 hours ago, every 3 mins or so it would come up with the auto disconnection in 25 seconds and then go back to normal, i was not the only one with this problem.

 

Don't know what to add apart from not that many people on the server about 12.

 

I can confirm that this has happened. As does Manx.

Share this post


Link to post

 

seems there were problems when i was playing on main 4 hours ago, every 3 mins or so it would come up with the auto disconnection in 25 seconds and then go back to normal, i was not the only one with this problem.

 

Don't know what to add apart from not that many people on the server about 12.

 

I can confirm that this has happened. As does Manx.

 

I keep getting "Lost connection to server" every five minutes on main, but not on Bacon. Thankfully I do reconnect after about 12 seconds.

 

Also, my ping is a modest 210 today, and it only takes a few seconds to switch maps.

Share this post


Link to post

Interesting, I didn't think srcds ran on FreeBSD.

The more you know.

 

FreeBSD has a Linux ABI (basically runs a linux kernel within the freebsd kernel to my understanding for this to work), it's not perfect, but pretty impressive.

Share this post


Link to post

 

Interesting, I didn't think srcds ran on FreeBSD.

The more you know.

 

FreeBSD has a Linux ABI (basically runs a linux kernel within the freebsd kernel to my understanding for this to work), it's not perfect, but pretty impressive.

 

So ... it's pretty much like emulation/virtualization? At least, that's what I'm getting from it. Am I interpreting that sentence properly?

 

Regardless, I'm liking this upgrade. However, unless I'm mistaken, doesn't the Source engine only make use of 2 cores? I know that a server would most likely run differently, but does it actually make use of more than that?

Share this post


Link to post

 

 

Interesting, I didn't think srcds ran on FreeBSD.

The more you know.

 

FreeBSD has a Linux ABI (basically runs a linux kernel within the freebsd kernel to my understanding for this to work), it's not perfect, but pretty impressive.

 

So ... it's pretty much like emulation/virtualization? At least, that's what I'm getting from it. Am I interpreting that sentence properly?

 

Regardless, I'm liking this upgrade. However, unless I'm mistaken, doesn't the Source engine only make use of 2 cores? I know that a server would most likely run differently, but does it actually make use of more than that?

 

Hard to tell, since TF2 only uses about 2 cores of space right now....

Share this post


Link to post

Server only uses 1 core.

Client can use more than one, but its for some graphics stuff. The cvar is mat_queue_mode, so maybe its related to "materials", not sure exactly what that means, but I know its related to graphics.

Share this post


Link to post

Ratty im not gonna lie but those upgrades are making me lagg like a lot espiecially when i have a ping thats 150-200.

Is there anyway i could stop this or am i just gonna deal with it, because its getting me really pissed off just because of all this lag. And i wont be playing that well if you dont do something about that.

 

Im not blaming you but I just want the problem to be fixed.

That is all.

Share this post


Link to post

It's a server issue, and I've yet to determine the cause.

 

Not sure if you read that.

Also, a useful description of the problem rather than just "lag" would help. If its the frequent lockups where you get the red text, I know about it. If you have a high ping, theres no server related problem I know about that would cause that. But since you didn't really describe the problem in a useful way I can only speculate.

Share this post


Link to post

Alright then, that pretty much means i have to deal with it.

Share this post


Link to post

 

It's a server issue, and I've yet to determine the cause.

 

Not sure if you read that.

Also, a useful description of the problem rather than just "lag" would help. If its the frequent lockups where you get the red text, I know about it. If you have a high ping, theres no server related problem I know about that would cause that. But since you didn't really describe the problem in a useful way I can only speculate.

 

Yeah every now and then (only happened twice to me)everybody's ping will spike up about 100+ (so 36 to 136, 115 to 215, etc). And since it happens often and to everybody, I'd count it as a server problem.

 

Ratty did you keep the virus scan running?!

Share this post


Link to post

Ratty did you keep the virus scan running?!

 

That made me giggle... so many times that has happened to me and I always end up having a mini-freakout :D

Share this post


Link to post

Not sure if you guys are kidding or not, but there's no viruses (virii?) in Linux, so no virus checkers. Thanks for the suggestions, but I've already spent a lot of time looking at the problem, it only happened after switching to the new server, and my testing has shown the network is fine during it, and the CPU load isnt even high, so there's just something broken with the new server. It greatly pisses me off that after spending $1500 I am having even more problems than with the old server, so you can bet I will get this fixed.

Share this post


Link to post

Just wondering, who's the server provider?

 

Ratty! He hosts everything himself.

 

Oh wait no. Cupcake. Yeah I think cupcake's your guy.

Share this post


Link to post

I didn't really understand the question, it could mean the hardware vendor, manufacturer of the server components, network provider, or colo company.

Share this post


Link to post

Well i tried going on yesterday and my expectations turned out to be different, I dont even experienced any lag or error connections when i play, so all i could say is that i only experience lagg when there are a lot of people on.

Share this post


Link to post

Main and Bacon swapped hard drives, so it was like a brain swap. The forums and main server are now running on the hardware that bacon had and vice versa.

Share this post


Link to post

We've made a change (swapped bacon's server with main via a hard drive swap), I'm curious if it has helped the lockups or not, or funnier, if the lockups start happening on bacon.

 

I don't mean lag, I mean where everything is ok, then suddenly, red "reconnecting" text in the corner for a few seconds, then everything is ok again. That is the problem I'm attacking right now.

 

EDIT: Ok for some reason I can't make new posts.

Share this post


Link to post

We've made a change (swapped bacon's server with main via a hard drive swap), I'm curious if it has helped the lockups or not, or funnier, if the lockups start happening on bacon.

 

I don't mean lag, I mean where everything is ok, then suddenly, red "reconnecting" text in the corner for a few seconds, then everything is ok again. That is the problem I'm attacking right now.

 

Ah, that explains the 5 minutes where I couldn't refresh the forums.

 

So now the forums are stored on Bacon?

Share this post


Link to post
Sign in to follow this  

×