Jump to content


Photo

New Server


  • Please log in to reply
47 replies to this topic

#41 ratty

ratty

    Double rainbow all the way

  • Ratty
  • 13343 posts

Posted March 25 2010 - 05:38 PM

Not sure if you guys are kidding or not, but there's no viruses (virii?) in Linux, so no virus checkers. Thanks for the suggestions, but I've already spent a lot of time looking at the problem, it only happened after switching to the new server, and my testing has shown the network is fine during it, and the CPU load isnt even high, so there's just something broken with the new server. It greatly pisses me off that after spending $1500 I am having even more problems than with the old server, so you can bet I will get this fixed.

#42 Zambler

Zambler

    I post a lot!

  • Scrimmer
  • 995 posts
  • Location: Vancouver, BC
  • Scout, Soldier, Sniper, Spy

Posted March 25 2010 - 05:42 PM

Just wondering, who's the server provider?
Posted Image

#43 OrangeL

OrangeL

    I edit every post I make

  • Administrators
  • 2937 posts

Posted March 25 2010 - 08:10 PM

Just wondering, who's the server provider?

Ratty! He hosts everything himself.

Oh wait no. Cupcake. Yeah I think cupcake's your guy.

#44 ratty

ratty

    Double rainbow all the way

  • Ratty
  • 13343 posts

Posted March 25 2010 - 08:13 PM

I didn't really understand the question, it could mean the hardware vendor, manufacturer of the server components, network provider, or colo company.

#45 Manx

Manx

    He who is rivally bond with Mane

  • Members
  • 158 posts
  • Location: Sydney, NSW, Australia
  • Scout, Soldier, Pyro, Heavy, Sniper, Medic, Spy

Posted March 25 2010 - 08:53 PM

Well i tried going on yesterday and my expectations turned out to be different, I dont even experienced any lag or error connections when i play, so all i could say is that i only experience lagg when there are a lot of people on.
Dont hurt me! I'm just a tailess cat!

#46 ratty

ratty

    Double rainbow all the way

  • Ratty
  • 13343 posts

Posted March 27 2010 - 12:17 AM

We've made a change (swapped bacon's server with main via a hard drive swap), I'm curious if it has helped the lockups or not, or funnier, if the lockups start happening on bacon.

I don't mean lag, I mean where everything is ok, then suddenly, red "reconnecting" text in the corner for a few seconds, then everything is ok again. That is the problem I'm attacking right now.

EDIT: Ok for some reason I can't make new posts.

#47 Smyther

Smyther

    Certified youtube browser.

  • Scrimmer
  • 2493 posts

Posted March 27 2010 - 12:20 AM

We've made a change (swapped bacon's server with main via a hard drive swap), I'm curious if it has helped the lockups or not, or funnier, if the lockups start happening on bacon.

I don't mean lag, I mean where everything is ok, then suddenly, red "reconnecting" text in the corner for a few seconds, then everything is ok again. That is the problem I'm attacking right now.

Ah, that explains the 5 minutes where I couldn't refresh the forums.

So now the forums are stored on Bacon?
Capt. Yoshika Miyako: yarrr let's conqeur mexico

Iz so!~ [SWF2]: I'm teaching my friend how to play touhou
Sentry Gun (HatTheTurtle): Have you told them to roll their face across the keyboard yet?

#48 ratty

ratty

    Double rainbow all the way

  • Ratty
  • 13343 posts

Posted March 26 2010 - 08:08 PM

Main and Bacon swapped hard drives, so it was like a brain swap. The forums and main server are now running on the hardware that bacon had and vice versa.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users